Passage du serveur en 1.5

Toutes les annonces concernant le serveur !

Passage du serveur en 1.5

Messagepar djpostka » 16 Mars 2013, 00:14

Bon j'ai passé le serveur 1.5, mais des bugs peuvent être présent car c'est un build de développement en attendant la version stable. Pareil pour WorldGuard et WorldEdit qui on été mis à jour en version développement également pour prendre en compte les nouveau bloc.

Donc faites votre mise a jour minecraft, je garde la version 1.4.7 au cas où, donc si besoin je peu la passé.
Image
Avatar de l’utilisateur
djpostka
Site Admin
 
Message(s) : 70
Inscrit(e) le : 29 Juin 2012, 14:10

Re: Passage du serveur en 1.5

Messagepar djpostka » 17 Mars 2013, 05:54

Essentials est maintenant aussi en developement build, donc bugs possible.
Image
Avatar de l’utilisateur
djpostka
Site Admin
 
Message(s) : 70
Inscrit(e) le : 29 Juin 2012, 14:10


Retour vers Annonces

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron